Results 1 to 4 of 4
Discuss 1999 Jimmy P0300 + P0147 in the alt.autos.gm forum at Car Dealer Forums; Hi I`ve got what is seeming like a classic Jimmy 4.3 problem. Hard starting, rough ...
  1. #1
    Jeff
    Guest

    Default 1999 Jimmy P0300 + P0147

    Hi I`ve got what is seeming like a classic Jimmy 4.3 problem. Hard starting,
    rough idle and poor mileage. I initially had the P0300 codeand, as I needed
    new wires, replaced them. Th e plugs were new last year with about 15000 Kms
    so I havent looked there yet( A job for this weekend). Idle/ acceleration is
    better but problem seems intermittent at times. A second read is now showing
    P0147(O2 Heater Bank 1 Sensor 3)
    Could the miss have caused my O2 sensor to go "bad" or could this code be a
    result of the miss and my O2 is reading the rich condition? I dont want to
    chase the problem with parts and certainly dont want to change out the O2
    and "blow" the new one.
    Thanks for the input
    Jeff
    1999 Jimmy 4.3 SLS 4x4
    194,000 Km





    › See More: 1999 Jimmy P0300 + P0147

  2. #2
    aarcuda69062
    Guest

    Default Re: 1999 Jimmy P0300 + P0147

    In article <hAe_g.170318$R63.27670@pd7urf1no>,
    "Jeff" <jkbk@shawshaw.ca> wrote:

    > Hi I`ve got what is seeming like a classic Jimmy 4.3 problem. Hard starting,
    > rough idle and poor mileage. I initially had the P0300 codeand, as I needed
    > new wires, replaced them. Th e plugs were new last year with about 15000 Kms
    > so I havent looked there yet( A job for this weekend). Idle/ acceleration is
    > better but problem seems intermittent at times. A second read is now showing
    > P0147(O2 Heater Bank 1 Sensor 3)
    > Could the miss have caused my O2 sensor to go "bad" or could this code be a
    > result of the miss and my O2 is reading the rich condition?


    What rich condition?
    Neither the P0300 or the P0147 in any way relate to or indicate a
    rich condition.

    > I dont want to
    > chase the problem with parts and certainly dont want to change out the O2
    > and "blow" the new one.


    Miss fires do not cause O2 sensor heater failures.

    > Thanks for the input
    > Jeff
    > 1999 Jimmy 4.3 SLS 4x4
    > 194,000 Km


  3. #3
    JKBK
    Guest

    Default Re: 1999 Jimmy P0300 + P0147

    Ok So I have codes P0300 and a recent addition of P0147. Service eng light
    was on before my wire change but reset after the change and my drive to
    work. . I believe my EGR isnt plugged as I can the scan tool to actuate it.
    From what I`ve read the rough idle can be caused be plugs, wires, coil pack,
    O2, EGR and Cat Convertor. It could also be a bad cylinder but before I get
    into eng rebuild, I`m just looking for any advise on which direction to head
    first. Should I be looking to replacing the O2 due to the P0147 for the
    continuing rough idle or be looking elsewhere? Either way I`ll be checking
    my plugs in the morning first.
    http://www.obd-codes.com/trouble_cod...e-detected.php


    "aarcuda69062" <nonelson@sbcglobal.net> wrote in message
    news:nonelson-217A15.20520120102006@newsclstr02.news.prodigy.com ...
    > In article <hAe_g.170318$R63.27670@pd7urf1no>,
    > "Jeff" <jkbk@shawshaw.ca> wrote:
    >
    >> Hi I`ve got what is seeming like a classic Jimmy 4.3 problem. Hard
    >> starting,
    >> rough idle and poor mileage. I initially had the P0300 codeand, as I
    >> needed
    >> new wires, replaced them. Th e plugs were new last year with about 15000
    >> Kms
    >> so I havent looked there yet( A job for this weekend). Idle/ acceleration
    >> is
    >> better but problem seems intermittent at times. A second read is now
    >> showing
    >> P0147(O2 Heater Bank 1 Sensor 3)
    >> Could the miss have caused my O2 sensor to go "bad" or could this code be
    >> a
    >> result of the miss and my O2 is reading the rich condition?

    >
    > What rich condition?
    > Neither the P0300 or the P0147 in any way relate to or indicate a
    > rich condition.
    >
    >> I dont want to
    >> chase the problem with parts and certainly dont want to change out the O2
    >> and "blow" the new one.

    >
    > Miss fires do not cause O2 sensor heater failures.
    >
    >> Thanks for the input
    >> Jeff
    >> 1999 Jimmy 4.3 SLS 4x4
    >> 194,000 Km




  4. #4
    aarcuda69062
    Guest

    Default Re: 1999 Jimmy P0300 + P0147

    In article <V9i_g.164738$1T2.84728@pd7urf2no>,
    "JKBK" <jkbk@shawshaw.ca> wrote:

    > Ok So I have codes P0300 and a recent addition of P0147. Service eng light
    > was on before my wire change but reset after the change and my drive to
    > work. . I believe my EGR isnt plugged as I can the scan tool to actuate it.
    > From what I`ve read the rough idle can be caused be plugs, wires, coil pack,
    > O2, EGR and Cat Convertor. It could also be a bad cylinder but before I get
    > into eng rebuild, I`m just looking for any advise on which direction to head
    > first. Should I be looking to replacing the O2 due to the P0147 for the
    > continuing rough idle or be looking elsewhere? Either way I`ll be checking
    > my plugs in the morning first.
    > http://www.obd-codes.com/trouble_cod...iple-cylinder-
    > misfire-detected.php


    The P0147 is nothing more than an inoperative heater in the post
    cat oxygen sensor. It will not cause a missfire. Verify that
    there is proper voltage being supplied to the O2 heater circuit,
    if there is, replace the sensor, if there isn't, correct the open
    supply circuit.

    The P0300 is a less than specific indication that one or more
    cylinders are miss firing. Could be spark, compression, or fuel
    related. A good scan tool will be able to show individual
    cylinder miss fire counts which would pin point the exact
    cylinder. Given their history, I'd be inclined to suspect the
    fuel injectors before anything else.

Similar Threads

  1. p0300 code help
    By crazyeyes in forum Chrysler
    Replies: 2
    Last Post: 07-19-2011, 03:46 AM
  2. P0300 Code on my 2001 Corolla
    By wenmang@yahoo.com in forum alt.autos.toyota
    Replies: 8
    Last Post: 11-08-2007, 05:34 AM
  3. Code P0300
    By cldcld in forum alt.autos.hyundai
    Replies: 2
    Last Post: 03-07-2007, 01:05 PM
  4. 1999 Jimmy Keyless Remote
    By JImbo55 in forum alt.autos.gm
    Replies: 1
    Last Post: 12-30-2006, 08:48 PM
  5. P0170,P0173,P0300 99 C280
    By cendejas@gmail.com in forum alt.auto.mercedes
    Replies: 1
    Last Post: 10-05-2006, 01:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •