Results 1 to 3 of 3
Discuss 1989 chevrolet k1500 temp gauge issue in the alt.trucks.chevy forum at Car Dealer Forums; I have a 1989 chevrolet k1500 with the 4.3 L engine. My truck has the ...
  1. #1
    thirdeye
    Guest

    Default 1989 chevrolet k1500 temp gauge issue

    I have a 1989 chevrolet k1500 with the 4.3 L engine. My truck has the
    old style gauges (doesnt have the needles, not sure what they are
    called). anyways, my temperature gauge only seems to work once in
    awhile. it will bounce all over the place, sometimes not work at all,
    and then work fine. any ideas what could be wrong with this?



    › See More: 1989 chevrolet k1500 temp gauge issue

  2. #2
    thirdeye
    Guest

    Default Re: 1989 chevrolet k1500 temp gauge issue

    On Jun 9, 5:00*pm, "curmudgeon" <curmudg...@buzzoff.net> wrote:
    > Sorry to say even new thermostats can be bad right out of the box. *Think
    > about what it cost, and you'll understand how that can be so.
    > But if you want to assume it's good - and the upper radiator hose gets very
    > hot after running awhile - then it has to be either the sensor, the guage or
    > the wiring between the two.
    > If you don't know how to test circuits and electrical items with a volt-ohm
    > meter, *you'll need to *find someone who does.
    >
    > "thirdeye" <Illsley1...@gmail.com> wrote in message
    >
    > news:ce837bba-f1a9-4975-8907-2fd2b41f9407@2g2000hsn.googlegroups.com...
    > Thermostat is brand new. *I did replace the sensor before but it was
    > probably 5 years now. *if it is a bad ground, where should i start
    > checking?
    >
    > On Jun 9, 10:32 am, "curmudgeon" <curmudg...@buzzoff.net> wrote:
    >
    > > Thermostat and/or sensor going bad. Bad ground.

    >
    > > "thirdeye" <Illsley1...@gmail.com> wrote in message

    >
    > >news:50293e44-daa8-4f1d-b05e-f75ccec151dd@t54g2000hsg.googlegroups.com...

    >
    > > >I have a 1989 chevrolet k1500 with the 4.3 L engine. My truck has the
    > > > old style gauges (doesnt have the needles, not sure what they are
    > > > called). anyways, my temperature gauge only seems to work once in
    > > > awhile. it will bounce all over the place, sometimes not work at all,
    > > > and then work fine. any ideas what could be wrong with this?- Hide
    > > > quoted text -

    >
    > > - Show quoted text -


    say if there is a bad ground/connection between the sensor and the
    gauge. seems like it would be a difficult undertaking to get that
    working again.

  3. #3
    Big Al
    Guest

    Default Re: 1989 chevrolet k1500 temp gauge issue


    "curmudgeon" <curmudgeon@buzzoff.net> wrote in message
    news:uXf3k.2030$rW2.1540@bignews9.bellsouth.net...
    > Sorry to say even new thermostats can be bad right out of the box.


    Could you please explain how a bad thermostat could case this:

    >> anyways, my temperature gauge only seems to work once in
    >> > awhile. it will bounce all over the place, sometimes not work at all,
    >> > and then work fine. any ideas what could be wrong with this?-


    Al



Similar Threads

  1. Idle Issue 1990 K1500
    By yie in forum General Motors
    Replies: 1
    Last Post: 08-07-2010, 03:09 AM
  2. Temp gauge dead/ idle issue
    By B.Creech in forum alt.autos.acura
    Replies: 17
    Last Post: 04-01-2008, 11:31 PM
  3. 1989 chevrolet k1500 emergency brake problem
    By thirdeye in forum alt.trucks.chevy
    Replies: 2
    Last Post: 04-16-2007, 11:01 PM
  4. 85 240 Temp Gauge Sensor
    By madrone in forum alt.autos.volvo
    Replies: 6
    Last Post: 12-03-2006, 03:40 AM
  5. Oil temp/gauge
    By Jack in forum alt.autos.audi
    Replies: 12
    Last Post: 10-28-2006, 02:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •