Results 1 to 4 of 4
Discuss Thermostat Reading Wrong in the Audi forum at Car Dealer Forums; I was wondering what could be causing the temp gauge to fluctuate? I mean it ...
  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3

    Default Thermostat Reading Wrong

    I was wondering what could be causing the temp gauge to fluctuate? I mean it would go to the middle where it is suppose to then it would go back down to 'C'. When I start driving it will start slowly dropping an d when I idle it would rise. What could be the cause of this? Please let me know. Thanks.


    › See More: Thermostat Reading Wrong

  2. #2
    Junior Member
    Join Date
    Jun 2010
    Posts
    10

    Default

    It could be you have a coolant leak and that could be the issue. Low coolant could cause the fluctuation in your display.

  3. #3
    Junior Member
    Join Date
    Aug 2010
    Posts
    2

    Default

    yea i got the same problem. On the ecu read out it was a code saying that there was a temperature circuit problem and then i found out it is either the water temp sensor which is a easy fix and cheap or the thermostat which means u have to rip off the whole front end. How ever i would just change the water temp sensor and see what happens. not only that if it goes up and down it is more than likely the water temp sensor .I was wondering what could be causing the temp gauge to fluctuate? I mean it would go to the middle where it is suppose to then it would go back down to 'C'. When I start driving it will start slowly dropping an d when I idle it would rise. What could be the cause of this? Please let me know. Thanks.

  4. #4
    Junior Member
    Join Date
    Jun 2012
    Posts
    2

    Default

    Remove the batteries from the thermostat if the lights at the bottom of the thermostat are not working. Check the batteries with other device to see if they work. If so, try to operate the thermostat without batteries. If it still does not work, the power wire to the device may not be wired properly or it may be faulty. You need to check with the device installer.

Similar Threads

  1. Replies: 3
    Last Post: 02-13-2008, 02:31 PM
  2. Tire Pressure Reading is Wrong?
    By tberry76@yahoo.com in forum alt.autos.ford
    Replies: 1
    Last Post: 05-15-2007, 08:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •