Results 1 to 5 of 5
Discuss HELP PLEASE: 96 GD. CARAVAN STUCK IN 2ND GEAR. in the rec.autos.makers.chrysler forum at Car Dealer Forums; BILL Wrote: > Hello everyone, > > I would really appreciate any info on the ...
  1. #1
    Wally in Calgary
    Guest

    Default Re: HELP PLEASE: 96 GD. CARAVAN STUCK IN 2ND GEAR.


    BILL Wrote:
    > Hello everyone,
    >
    > I would really appreciate any info on the following problem we have
    > encountered with our 1996 Dodge Grand Caravan.
    >
    > Mileage: 81,000
    > Year: 1996
    > Engine: 3.3 Liter
    > Transmission:` 4 speed electronic shift.
    >
    > Description of problem: Today, my wife was driving about 60 MPH down
    > the highway. She suddenly heard a loud noise, and the tachometer
    > jumped way up (engine racing at high RPM). Then, it appears that since
    > then the transmission is stuck in second gear (limp mode). I thought
    > that maybe it might be a speed sensor, but maybe I'm wrong. I tried
    > the cruise control, and it works, so I'm probably wrong about
    > that,..(anyone?). I looked at the connector of the transmission
    > controller, and everything looks clean. Fluid level is fine. Other
    > instruments seem to be working fine, gauges, heater control, etc.. It
    > seems like the CCD bus communication is fine. There is no check engine
    > light on either. I dont have a scan tool, so I'm not sure if there
    > could be codes stored in the system without the check engine light on
    > that may be able to steer me. This vehicle has been garaged, and kept
    > in nice shape, and is not a "beater vehicle", as they would say. Is
    > there anyone that may have any info on this problem? Thanks very much
    > in advance for any advice.
    >
    > Sincerely,
    >
    > Bill


    I have just developed the same problem (97GR.Voy.3.3 auto) but mine
    shifts when it is cold but does not shift when it heats up. The check
    engine light came on at the same time as this happened. I found a
    vacuum line that had come off and replaced it but this didn't help. Any
    suggestions would be appreciated.
    Cheers Wally.


    --
    Wally in Calgary
    ------------------------------------------------------------------------
    Wally in Calgary's Profile: http://www.automotiveforums.com/vbul...?userid=523282
    View this thread: http://www.automotiveforums.com/vbul...d.php?t=576576

    http://www.automotiveforums.com




    › See More: HELP PLEASE: 96 GD. CARAVAN STUCK IN 2ND GEAR.

  2. #2
    Gyzmologist
    Guest

    Default Re: HELP PLEASE: 96 GD. CARAVAN STUCK IN 2ND GEAR.

    There are a number of sensors in the transmission that the TCM needs to
    coordinate shifts. If any one of these fail, it will enter into limp
    mode. My '90 Voyager did the same thing, and the turbine speed sensor
    was the cause.

    Wally in Calgary wrote:
    > BILL Wrote:
    >> Hello everyone,
    >>
    >> I would really appreciate any info on the following problem we have
    >> encountered with our 1996 Dodge Grand Caravan.
    >>
    >> Mileage: 81,000
    >> Year: 1996
    >> Engine: 3.3 Liter
    >> Transmission:` 4 speed electronic shift.
    >>
    >> Description of problem: Today, my wife was driving about 60 MPH down
    >> the highway. She suddenly heard a loud noise, and the tachometer
    >> jumped way up (engine racing at high RPM). Then, it appears that since
    >> then the transmission is stuck in second gear (limp mode). I thought
    >> that maybe it might be a speed sensor, but maybe I'm wrong. I tried
    >> the cruise control, and it works, so I'm probably wrong about
    >> that,..(anyone?). I looked at the connector of the transmission
    >> controller, and everything looks clean. Fluid level is fine. Other
    >> instruments seem to be working fine, gauges, heater control, etc.. It
    >> seems like the CCD bus communication is fine. There is no check engine
    >> light on either. I dont have a scan tool, so I'm not sure if there
    >> could be codes stored in the system without the check engine light on
    >> that may be able to steer me. This vehicle has been garaged, and kept
    >> in nice shape, and is not a "beater vehicle", as they would say. Is
    >> there anyone that may have any info on this problem? Thanks very much
    >> in advance for any advice.
    >>
    >> Sincerely,
    >>
    >> Bill

    >
    > I have just developed the same problem (97GR.Voy.3.3 auto) but mine
    > shifts when it is cold but does not shift when it heats up. The check
    > engine light came on at the same time as this happened. I found a
    > vacuum line that had come off and replaced it but this didn't help. Any
    > suggestions would be appreciated.
    > Cheers Wally.
    >
    >



    --
    Gyz

    07 Saturn Sky
    98 Dodge Status ES
    94 Mitsubishi Eclipse GST

  3. #3
    Bill Putney
    Guest

    Default Re: HELP PLEASE: 96 GD. CARAVAN STUCK IN 2ND GEAR.

    Gyzmologist wrote:
    > There are a number of sensors in the transmission that the TCM needs to
    > coordinate shifts. If any one of these fail, it will enter into limp
    > mode. My '90 Voyager did the same thing, and the turbine speed sensor
    > was the cause.


    There are only two such sensors that I know of. The "turbine speed
    sensor" is more commonly referred to as the input speed sensor. The
    other one is the output speed sensor.

    Bill Putney
    (To reply by e-mail, replace the last letter of the alphabet in my
    address with the letter 'x')

  4. #4
    Gyzmologist
    Guest

    Default Re: HELP PLEASE: 96 GD. CARAVAN STUCK IN 2ND GEAR.

    There are also pressure sensors, two from what I can remember, probably
    used by the TCM to recalibrate itself (at least, that's how I would have
    done it). Not sure what the symptom would be if one of these died, but
    limp mode seems likely.

    Bill Putney wrote:
    > Gyzmologist wrote:
    >> There are a number of sensors in the transmission that the TCM needs
    >> to coordinate shifts. If any one of these fail, it will enter into
    >> limp mode. My '90 Voyager did the same thing, and the turbine speed
    >> sensor was the cause.

    >
    > There are only two such sensors that I know of. The "turbine speed
    > sensor" is more commonly referred to as the input speed sensor. The
    > other one is the output speed sensor.
    >
    > Bill Putney
    > (To reply by e-mail, replace the last letter of the alphabet in my
    > address with the letter 'x')



    --
    Gyz

    07 Saturn Sky
    98 Dodge Status ES
    94 Mitsubishi Eclipse GST

  5. #5
    Wally in Calgary
    Guest

    Default Re: HELP PLEASE: 96 GD. CARAVAN STUCK IN 2ND GEAR.


    Gyzmologist Wrote:
    > There are also pressure sensors, two from what I can remember, probably
    > used by the TCM to recalibrate itself (at least, that's how I would
    > have
    > done it). Not sure what the symptom would be if one of these died, but
    > limp mode seems likely.
    >
    > Bill Putney wrote:
    > > Gyzmologist wrote:
    > >> There are a number of sensors in the transmission that the TCM needs
    > >> to coordinate shifts. If any one of these fail, it will enter into
    > >> limp mode. My '90 Voyager did the same thing, and the turbine speed
    > >> sensor was the cause.

    > >
    > > There are only two such sensors that I know of. The "turbine speed
    > > sensor" is more commonly referred to as the input speed sensor. The
    > > other one is the output speed sensor.
    > >
    > > Bill Putney

    Thanks for the replies. It was the shift solenoid which I replaced on
    Sun. and it even reset the check engine light itself. It was a little
    hard to get at and needed a 27mm socket to remove the neutral switch so
    as to access the 3rd bolt on the SS.


    --
    Wally in Calgary
    ------------------------------------------------------------------------
    Wally in Calgary's Profile: http://www.automotiveforums.com/vbul...?userid=523282
    View this thread: http://www.automotiveforums.com/vbul...d.php?t=576576

    http://www.automotiveforums.com


Similar Threads

  1. E240 Stuck in gear!!!
    By southsparks in forum alt.auto.mercedes
    Replies: 1
    Last Post: 05-09-2008, 09:00 AM
  2. '96 Concorde 3.3 Trans stuck in one gear
    By njoracle in forum rec.autos.makers.chrysler
    Replies: 4
    Last Post: 08-28-2007, 04:48 AM
  3. 92 Diamante stuck in third gear
    By PatriciaLyle in forum alt.autos.mitsubishi
    Replies: 7
    Last Post: 07-11-2007, 01:14 AM
  4. Replies: 34
    Last Post: 05-28-2007, 01:00 PM
  5. Replies: 1
    Last Post: 12-26-2006, 02:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •